Delayed stats and media thumbnail processing
Incident Report for Wistia
Resolved
Stats processing has recovered.
Posted Apr 19, 2022 - 14:45 EDT
Update
Media thumbnail processing has recovered. We are now processing the backlog of stats data, which should complete within the next 60-90 minutes. Stats data should already be current for most customers.
Posted Apr 19, 2022 - 13:47 EDT
Monitoring
Our mitigations are working, and we're seeing strong progress towards full recovery.
Posted Apr 19, 2022 - 13:24 EDT
Identified
We're experiencing delays in processing stats data as well as media thumbnails. This is due to an incident with our cloud provider. We are trying several mitigations to ease the delays.
Posted Apr 19, 2022 - 13:10 EDT
This incident affected: Stats and Encoding.