Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Livestream Chat Degraded
Resolved
Degraded performance
Started 1 day agoAugust 05, 2026Lasted 16 minutesAugust 05, 20268:028:18 AMUTC
Affected
Live
Degraded performance from 8:02 AM to 8:18 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Identified
UTC
Identified
UTC
We are aware of issues with livestream chat functionality and are working on a fix.