Wistia - Webinar attendee HLS connection issues – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Webinar attendee HLS connection issues

Resolved
Partial outage
Started 3 days agoLasted about 3 hours

Affected

Live

Partial outage from 5:11 PM to 8:14 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    Our third party provider is implementing a fix for this issue. If your webinar attendees are experiencing connection issues on HLS, they can try using Chrome desktop to view the webinar in realtime, which is unaffected by this issue. We will send another update when the fix has been deployed.

  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented

  • Investigating
    UTC
    Investigating

    Some webinar attendees viewing the HLS stream may experience audio and video buffering and stalling. We are investigating the issue.