Wistia - Updates in search results delayed – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Updates in search results delayed
Resolved
Degraded performance
Started 3 days agoAugust 26, 2026Lasted about 1 hourAugust 26, 20263:214:15 PMUTC
Affected
App
Degraded performance from 3:21 PM to 4:15 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. We scaled our workers and search is now up to date.
Identified
UTC
Identified
UTC
We are seeing some delays with our search provider for entries updated in folders. We are continuing to work on a fix for this incident.