Local video file uploads not working
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 11:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 11:23 EDT
Identified
Some API file uploads are currently not working. The cause has been identified and should be fixed shortly. In-app uploads and uploads by URL are working normally.
Posted Jul 25, 2022 - 11:17 EDT
This incident affected: Uploads.