Increased media latencies
Incident Report for Wistia
Resolved
Upon investigation, we've determined that our media delivery services are operating properly and that the symptoms of increased latency were erroneous. All is well!
Posted Nov 18, 2020 - 01:58 EST
Investigating
We're investigating increased latency for some media hosted on Wistia. It may take longer then expected to play audio or video content.
Posted Nov 18, 2020 - 01:18 EST