Wistia - There may be issues with login currently. We are investigating. – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
There may be issues with login currently. We are investigating.
Resolved
Major outage
Started almost 2 years agoOctober 08, 2024Lasted 21 minutesOctober 08, 20246:567:16 PMUTC
Affected
App
Major outage from 6:56 PM to 7:16 PM
Updates
Resolved
UTC
Resolved
UTC
This was a test of our incident management processes that was inadvertently posted to our external status page rather than our internal testing service. We apologize for the confusion - there are no impacts to the application and there has been no loss of any user data.
Investigating
UTC
Investigating
UTC
We are investigating reports from users having trouble logging in.