Wistia - Wistia Application is currently unavailable – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Wistia Application is currently unavailable

Resolved
Major outage
Started 20 days agoLasted 26 minutes

Affected

App

Major outage from 10:42 PM to 10:59 PM, Operational from 10:59 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    This incident is resolved

  • Monitoring
    Monitoring

    Wistia Application is back up and we're monitoring the situation to ensure continued availability.

  • Identified
    Identified

    We've identified the issue and are working to ensure the Wistia Application is shortly available

  • Investigating
    Investigating
    We are currently investigating this incident.