Wistia - Some Imports from Youtube are Failing – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some Imports from Youtube are Failing

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

App

Degraded performance from 3:58 PM to 8:02 PM

Updates
  • Resolved
    Resolved

    After investigating this incident, it's been determined that importing from YouTube directly to Wistia is not currently possible based on changes beyond our control. Videos downloaded from Youtube will need to be uploaded to Wistia using an alternative upload method while we investigate the viability of restoring this functionality. We apologize for any inconvenience this may cause.

  • Identified
    Identified

    We have identified the issue and are looking into solutions. We recommend manually uploading videos that have been downloaded from YouTube as a temporary workaround.

  • Investigating
    Investigating

    We are currently investigating, and recommend manually uploading videos that have been downloaded from youtube as a temporary workaround.