Wistia - Panelists receive an error when trying to join a Live Event – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Panelists receive an error when trying to join a Live Event

Resolved
Operational
Started 2 months agoLasted 11 minutes

Affected

Live

Degraded performance from 4:35 PM to 4:46 PM

Updates
  • Resolved
    Resolved

    The fix has been implemented and the issue has been resolved.

  • Identified
    Identified

    We have figured out the issue and are implementing a fix. Live events should be back in full operation soon.