Wistia - Some authentication, billing and export emails are failing to send. – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some authentication, billing and export emails are failing to send.

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

App

Operational from 8:39 PM to 12:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    Our third party integrator has mitigated this issue for newer emails, but old emails are still being processed.

  • Monitoring
    Monitoring

    Our email delivery integration is having issues. They have identified the cause of delayed sending and are working to resolve the issue.