Wistia - Users may be encountering errors creating new Live Events – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Users may be encountering errors creating new Live Events

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Live

Operational from 1:21 PM to 2:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    We've resolved the errors that were occurring during the Live event creation flow, and are monitoring the results.

  • Monitoring
    Monitoring

    We've resolved the errors that were occurring during the Live event creation flow, and are monitoring the results.