Wistia - Intercom is down – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Intercom is down

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

wistia.com

Partial outage from 3:18 PM to 4:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Customer support currently has limited access to communicating with customers