Encoding experiencing degraded performance

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Facebook Integrations Are Facing Degraded Performance

Resolved
Operational
Started 9 days ago Lasted about 2 hours

Affected

App
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for Facebook Integration features and are monitoring the outcome.

  • Investigating
    Investigating

    Authenticating a Facebook account may fail, and Wistia functionality that depends on existing Facebook integrations may have degraded performance. We are currently investigating this incident and will update as we know more.