Wistia - Data pushed to Hubspot delayed – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Data pushed to Hubspot delayed
Resolved
Operational
Started 7 months agoLasted about 19 hours
Affected
Stats
Degraded performance from 2:00 AM to 8:47 PM
Updates
Resolved
Resolved
The backlog of events have been processed.
Monitoring
Update
We are continuing to work on submitting delayed events to Hubspot. We anticipate that all of the delayed events should be processed over the next few hours.
Monitoring
Monitoring
We discovered a network configuration error that was preventing some event data from being pushed to Hubspot. We've corrected that error and are now waiting for the queue to flush.