Encoding experiencing degraded performance

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Q&A Textbox Incorrectly Disabled

Resolved
Operational
Started about 2 months ago Lasted 43 minutes

Affected

Live
Updates
  • Resolved
    Resolved

    A fix has been deployed and is confirmed working.

  • Identified
    Identified

    We have identified an issue with the Q&A textbox being incorrectly disabled.  We're working on a fix.