Encoding experiencing degraded performance

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Media encoding is currently delayed

Resolved
Operational
Started about 2 months ago Lasted about 2 hours

Affected

Encoding
Updates
  • Resolved
    Resolved

    Encoding is back to full functionality and all previously-stuck medias should now have been successfully encoded.

  • Monitoring
    Monitoring

    We've implemented a fix and encoding service should be fully restored for new uploads and recordings. We are working through the process of encoding all previously-stuck medias.

  • Identified
    Identified

    We've identified a fix, and are working to restore service to media encoding.

  • Investigating
    Investigating

    We're investigating delays in encoding for media.