Encoding experiencing degraded performance

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Edit Exports are failing

Resolved
Operational
Started 2 months ago Lasted about 1 hour

Affected

Edit
Updates
  • Resolved
    Resolved

    This incident has been resolved and failed edits are automatically being re-processed.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.