Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Users may be experiencing slow connections or errors to Wistia.com

Resolved
Operational
Started 3 months ago Lasted about 19 hours

Affected

App
Uploads
Encoding
Edit
Live
Updates
  • Resolved
    Resolved

    The distributed denial of service attack from yesterday has been fully mitigated. Full platform functionality has been restored. Our engineering and product teams are continuing to investigate and make improvements so that service is not interrupted in the event of future incidents. We appreciate your patience while our team worked to restore everything to full functionality.

  • Monitoring
    Update

    All services remain fully restored, but because we are still under attack, we will monitor this incident through the night.

  • Monitoring
    Monitoring

    We experienced a distributed denial of service attack, and have isolated malicious requests from legitimate ones to restore full functionality.

    Specifically, uploads via app and API are fully restored, as is Live, Edit, encoding functionality, and in-app Analytics.

    We are continuing to monitor these systems.

  • Identified
    Update

    We are continuing to work to restore full functionality to wistia.com, login, and the API for all users.

  • Identified
    Update

    We are continuing to work to restore full functionality to wistia.com, login, and the API for all users. Some users may still be experiencing difficulties logging in to wistia.com.

  • Identified
    Update

    Embeds appear to now all be functioning as expected. Some customers are still experiencing issues using the Wistia app. We are working to restore full functionality.

  • Identified
    Update

    Media playback and other features within the app are beginning to recover, but we are still working to restore login/logout functionality to all users.

  • Identified
    Identified

    We’re seeing recovery for parts of the app and are continuing to work toward full recovery for all users.

  • Investigating
    Update

    We're continuing to investigate the issue. Users may be experiencing issues with media playback as well as reaching wistia.com.

  • Investigating
    Investigating

    We're investigating intermittent errors and slow connections to wistia.com.