Encoding experiencing degraded performance

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Exports from the Wistia Editor are inaccessible

Resolved
Operational
Started 3 months ago Lasted about 2 hours

Affected

Edit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've identified the problem with edit exports and have rolled out a fix - we are now monitoring results.