Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some recordings are displaying incorrect layouts in the editor

Resolved
Degraded performance
Started 4 months ago Lasted about 1 hour

Affected

Edit
Updates
  • Resolved
    Resolved

    We've released a fix and the issue has been resolved.

  • Identified
    Identified

    We've identified the problem and are releasing a fix.

  • Investigating
    Investigating

    We are looking into an issue that's causing some videos recorded in Wistia to display incorrect layout settings once edited.