Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Intermittent Upload Failures

Started
November 08, 2023 at 7:15 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Uploads
  • Resolved
    Resolved

    We identified an issue that started earlier this afternoon that caused some uploads to fail. We have implemented a fix and confirmed that uploads are working properly again. Restarting uploads that have failed should work properly now for anyone affected by this issue.