Wistia - Some customers are experiencing 500 errors when trying to customize their media. – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some customers are experiencing 500 errors when trying to customize their media.

Resolved
Operational
Started 12 months agoLasted 12 minutes

Affected

App

Operational from 3:19 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.