Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Authentication is down

Started
August 31, 2023 at 1:03 PM
Status
Resolved after 22 minutes

Impact

Major outage
Affected
App
Embeds
Stats
Uploads
Encoding
Soapbox
wistia.com
Edit
Live
Transcripts
  • Resolved

    This incident has been resolved.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    Users may experience an error while logging in.