Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Users may be experiencing errors attempting to visit pages in-app

Started
August 30, 2023 at 4:25 PM
Status
Resolved after 38 minutes

Impact

Operational
Affected
App
Embeds
Stats
Uploads
Encoding
Soapbox
wistia.com
Edit
Live
Transcripts
  • Resolved

    We identified an IP address attempting to scan our public networks and have blocked the traffic to mitigate any further impact to customers.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    We are currently investigating this incident.