Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Record and Edit encoding is degraded

Started
August 21, 2023 at 8:55 PM
Status
Resolved after about 17 hours

Impact

Operational
Affected
Edit
  • Resolved

    This incident has been resolved.

  • Monitoring

    Record and Edit encoding is operating normally at this point. We are continuing to monitor and will update if there are any further changes.

  • Investigating

    We have been alerted to high render times and rate limit errors in our Recording and Editing flows. Recordings and Edit Exports may experience longer load times or intermittent failures. We are currently investigating the cause.