Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Youtube Imports are failing

Resolved
Operational
Started 8 months ago Lasted about 1 hour

Affected

Uploads
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    We have confirmed this is only impacting the YouTube import integration.

  • Investigating
    Investigating

    We’re investigating imports from Youtube failing