Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Record and Edit encoding is degraded

Started
August 17, 2023 at 1:26 PM
Status
Resolved after 42 minutes

Impact

Degraded performance
Affected
Encoding
Edit
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the cause and are implementing a fix.

  • Investigating
    Investigating

    We have been alerted to high render times and rate limit errors in our Recording and Editing flows. Recordings and Edit Exports may experience longer load times or intermittent failures. We are currently investigating the cause.