Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Video customization changes are delayed

Started
July 18, 2023 at 5:05 PM
Status
Resolved after 33 minutes

Impact

Degraded performance
Affected
App
Embeds
  • Resolved

    Customize changes are being immediately reflected in embeds and in the app. This incident has been resolved.

  • Identified

    When customization changes are made to a video, these changes are not immediately being reflected in embeds. Some customizations are also not showing up in the application upon refreshing the page. These changes are being saved in our system, but there is a delay for those changes to show up. We have identified the problem and are actively working on a fix.