Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some Edit exports are failing

Resolved
Partial outage
Started 11 months ago Lasted about 2 hours

Affected

Edit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The issue has been identified, and we're working on a fix.

  • Investigating
    Investigating

    We are investigating an issue that's affecting a small percentage of export requests from the Edit product.