Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Investigating app unavailability

Started
July 03, 2023 at 2:29 AM
Status
Resolved after 30 minutes

Impact

Operational
Affected
App
Embeds
Stats
Uploads
Encoding
Edit
Live
Transcripts
  • Resolved

    This incident has been resolved.

  • Monitoring

    We've rolled out a fix for parts the Wistia app that were unresponsive due to the the database changes we've made. We are seeing app behavior restore to normal and will continue to monitor.