Wistia - Degraded Performance for Live Events – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Degraded Performance for Live Events

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Live

Operational from 9:47 PM to 12:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented.

  • Identified
    Identified

    We are aware of an issue with a third-party service that is affecting creating and starting Live events. We are working to reduce the impact where we can and will provide updates when we have them. Thanks for your patience.