Wistia - Soapbox Processing Issues – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Soapbox Processing Issues

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Soapbox

Degraded performance from 10:15 PM to 11:05 PM

Updates
  • Resolved
    Resolved

    A fix for the underlying issue has been shipped and all of Soapbox is now operational. We will look into fixing encoding issues for medias that were affected by this incident.

  • Identified
    Identified

    The issue has been identified and a fix is in the works.

  • Investigating
    Investigating

    We have received reports of some soapbox videos being unable to process. We are looking into the issue and will update as we know more.