Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Analytics Database Maintenance

Status
Resolved after about 1 hour
Started
July 01, 2023 at 2:00 AM
Completed
July 01, 2023 at 3:00 AM
Affects
Stats
  • Completed
    July 01, 2023 at 2:56 AM

    Maintenance has completed successfully.

  • Planned
    July 01, 2023 at 2:00 AM

    We will be performing maintenance on our analytics databases. Intermittent unavailability of certain stats-related functions in the Wistia application during the maintenance period should be expected.

  • In progress
    July 01, 2023 at 1:56 AM

    Maintenance is now in progress.