Wistia - Cloud provider outage affecting Wistia services – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Cloud provider outage affecting Wistia services

Resolved
Major outage
Started about 1 year agoLasted about 3 hours

Affected

Encoding

Major outage from 7:47 PM to 11:00 PM

Soapbox

Major outage from 7:47 PM to 11:00 PM

Edit

Major outage from 7:47 PM to 11:00 PM

Live

Major outage from 7:47 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our services have recovered from the earlier cloud provider outage and are fully functional at this time. We are actively monitoring for any remaining issues. Thanks for your patience.

  • Identified
    Update

    We are seeing signs of recovery in a few services and are continuing to work on reducing the impact.

  • Identified
    Identified

    We are aware of an issue with our cloud provider that is affecting some Wistia services. We are working to reduce the impact where we can and will provide updates when we have them. Thanks for your patience.