Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Media database maintenance

Status
Resolved after about 1 hour
Started
June 08, 2023 at 10:00 PM
Completed
June 08, 2023 at 11:00 PM
Affects
Uploads
Encoding
  • Completed
    June 08, 2023 at 10:59 PM

    Maintenance has completed successfully.

  • In progress
    June 08, 2023 at 10:00 PM

    We will be performing routine maintenance on our media database at this time. This work will improve the reliability of our systems. No downtime is expected, but newly uploaded videos may take longer than usual to process.