Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Human-reviewed transcripts failing

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Transcripts
Updates
  • Resolved
    Resolved

    We have cleaned up transcripts that had issues. The issue is resolved.

  • Identified
    Update

    New transcript orders are now succeeding. We are monitoring and fixing transcripts that failed.

  • Identified
    Identified

    Note that existing captions and transcripts on embedded videos and in the application should continue to work. It's ordering new human-reviewed transcripts that may be failing.

  • Investigating
    Investigating

    We have detected that human-reviewed transcripts are failing. We are investigating the issue.