Wistia - Some podcast episode analytics may be incorrect – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some podcast episode analytics may be incorrect

Resolved
Operational
Started about 1 year agoLasted about 2 months

Affected

Stats

Operational from 1:41 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    We completed backfilling missing podcast stats for April and May.
    This incident has been resolved.

  • Monitoring
    Update

    In addition to incorrect podcast stats from 4/26-5/3, we are also aware of missing stats for some podcast episodes from 5/3-5/9. We are working on correcting and backfilling podcast stats for this entire period.

  • Monitoring
    Monitoring

    We implemented a fix that should correct all newly received "plays" and "played time" stats, although those stats will still potentially be incorrect from 4/26 through 5/3. We continue work to correct the data from that period.

  • Identified
    Update

    The played time statistic for all podcast episodes should be considered unreliable beginning on 4/26. In addition, reported plays during that period may be lower than the actual number. We are continuing to work on a fix.

  • Identified
    Identified

    We have received reports of podcast episodes having a negative "played time" statistic, beginning on 4/26. We are actively working on a fix for this issue.