Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Analytics Event Processing is Failing

Started
April 25, 2023 at 7:37 PM
Status
Resolved after 44 minutes

Impact

Partial outage
Affected
Stats
  • Resolved

    Analytics are processing normally and should be up to date.

  • Monitoring

    We have identified and applied a potential fix and are monitoring the situation.

  • Investigating

    We are experiencing failures processing new analytics events, which will cause analytics to be stale.