Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Show Art is not getting saved on Podcast Settings Page

Started
April 04, 2023 at 5:58 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
App
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this incident.