Upload Issues
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:04 EST
Monitoring
We have identified the cause of the issue, have applied a fix and are now monitoring upload behavior.
Posted Jan 14, 2021 - 15:53 EST
Investigating
We are currently investigating an issue that is affecting some file uploads.
Posted Jan 14, 2021 - 14:29 EST
This incident affected: Uploads.