Some analytics unavailable
Incident Report for Wistia
Resolved
This incident has been resolved, and all analytics data is now available again.
Posted Feb 10, 2021 - 12:00 EST
Investigating
Some customers may experience errors when attempting to view stats and analytics for their channels. We're investigating.
Posted Feb 10, 2021 - 11:47 EST
This incident affected: Stats.