Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Webinar attendee HLS connection issues
Resolved
Partial outage
Started about 2 hours agoJuly 15, 2026Lasted about 2 hours7:239:08 PMUTC
Affected
Live
Partial outage from 7:23 PM to 9:08 PM
Updates
Resolved
UTC
Resolved
UTC
Our third party provider has implemented a fix and we are monitoring the results.
Identified
UTC
Identified
UTC
Webinar attendees may experience issues viewing the stream. Our third party provider has identified and is working on a fix. For attendees unable to view the stream, try using Chrome desktop to view the webinar in realtime, which is unaffected.