Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Updates to player customizations failing intermittently

Resolved
Operational
Started 5 months ago Lasted about 1 hour

Affected

App
Updates
  • Resolved
    Resolved

    Updates to player customizations are working properly again.

  • Monitoring
    Monitoring

    We implemented a fix and are seeing player customization updates working properly again. We'll continue to monitor.

  • Identified
    Identified

    We've identified the issue within Customize and are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.