Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live Audience View is Failing

Resolved
Partial outage
Started 5 months ago Lasted 34 minutes

Affected

Live
Updates
  • Resolved
    Resolved

    This incident has been resolved, Live Audience Views are working properly once again.

  • Monitoring
    Monitoring

    We implemented the fix and are currently monitoring.

  • Identified
    Identified

    We've identified the issue for the Live Event Audience View and are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating reports that the Audience View for Live Events is not loading properly.