Wistia - Some analytics exports are failing – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Some analytics exports are failing
Resolved
Partial outage
Started over 1 year agoLasted 3 days
Affected
Stats
Partial outage from 9:51 PM to 5:48 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident.
It seems to be limited to Audience and Engagement exports