Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Users are seeing errors in the Live Event room

Started
June 07, 2023 at 1:55 PM
Status
Resolved after 14 minutes

Impact

Major outage
Affected
Live
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified

    Users are seeing an error page on loading the event room.