Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Investigating stats delays

Started
June 03, 2023 at 1:20 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Stats
  • Resolved

    We've identified why stats processing was delayed and have restarted processing new stats for videos as of an hour ago. We will be backfilling stats over the next few days due to volume, so stats may be lower for 2023-06-03 until this operation is complete.