Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Database Maintenance Activity

Resolved
Operational
Started 11 months ago Lasted about 1 hour

Affected

App
Embeds
Stats
Uploads
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    An issue with one of our databases requires us to reboot the DB instance. We are expecting about 1 minute of Wistia application unavailability.