Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Zoom imports are failing

Started
May 19, 2023 at 3:03 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Uploads
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified that only internal Wistia accounts are affected by the Zoom import failures. Customer accounts have remained fully functional.

  • Investigating
    Investigating

    Importing videos from Zoom is currently not working.